Cross-References PRO for Adobe InDesign/InCopy

Compatibility

Supported applications:

  • for CC and higher only as a part of DTP Tools Cloud
  • Adobe InDesign CS2 (contact us if you need this version)
  • Adobe InDesign CS3
  • Adobe InDesign CS4
  • Adobe InDesign CS5
  • Adobe InDesign CS5.5
  • Adobe InDesign CS6
  • Adobe InCopy CS2 (contact us if you need this version)
  • Adobe InCopy CS3
  • Adobe InCopy CS4
  • Adobe InCopy CS5
  • Adobe InCopy CS5.5
  • Adobe InCopy CS6
  • Adobe InDesign Server CS2 *
  • Adobe InDesign Server CS3 *
  • Adobe InDesign Server CS4 *
  • Adobe InDesign Server CS5 *
  • Adobe InDesign Server CS6 *

Supported operating systems:

  • Apple Mac OS X
  • Microsoft Windows

* For information about server version please contact DTP Tools.

 

Back to Cross-References PRO for Adobe InDesign/InCopy Home

Learn more about Cross-References PRO for Adobe InDesign/InCopy

Related resources